Not logged in? Join one of the bigest Law Forums on the Internet! Join Now!   Latest blog post: Tips for Achieving an Amicable Divorce

Advertisments:




Sponsor Links:

Discount Legal Forms
Discounted Legal Texts


My Acer laptop won't boot? No bootable device?

Patents & Trademarks Discussion Forum

My Acer laptop won't boot? No bootable device?

Postby cuartio52 » Sat Feb 25, 2012 12:42 am

Hi, so I bought an acer aspire about 2 years ago and have had this problem like 5 times! Thankfully, I had a warranty then, so I could get it fixed. But my warranty just ran out, so I'm in trouble.
I was drawing on the computer when it started making weird noises, and it shut down. Then a blue screen came up saying the following:
This product is covered by one or more of the following patents: US5, 307, 459, US5, 434, 872, US5, 732, 094, US6, 570, 884, US6, 115, 776, and US6, 327, 625.
Realtek PCI Express Gigabit Ethernet Controller Series v2.26 (090219)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
No bootable device--Insert boot disk and press any key.

I'm scared D: I'm a teen, I cant afford a new computer! I had to type all this on a tablet :P PLEASE HELP ME D:
cuartio52
 
Posts: 17
Joined: Fri Apr 01, 2011 1:26 pm

My Acer laptop won't boot? No bootable device?

Postby napayshni65 » Sat Feb 25, 2012 12:52 am

recently, I have faced the same issue.

your laptop could not find the boot-able resource (hard drive/usb/cd), so it is trying to boot using net
work cables and was not able to find any network connections also.

the main reason behind this would be:

1. the loose cable connections in your laptop.

-- one silly remedy for this is, "tap the laptop where your hard drive is placed" (bottom right corner for Dell laptops).

2. try to boot with usb stick or CD/DVD drive.

-- always carry a linux Live CD or USB stick with you. linux is light weight and easily boot-able from a usb/cd.

check the BIOS options, is it detecting your hard drive? if yes, then the hard drive is not boot able. you need to install OS again into your hard drive.

you can try Diagnosis option in BIOS to check all the hard ware devices are in good condition or not.
napayshni65
 
Posts: 22
Joined: Fri Apr 01, 2011 12:28 am

My Acer laptop won't boot? No bootable device?

Postby garret » Sat Feb 25, 2012 1:00 am

did you tried to boot from a usb/cd drive? what is the problem with that?

which OS you had in your laptop?

tell us what you did to bring your laptop back, may be I could give you good suggestion based on that.
garret
 
Posts: 18
Joined: Sat Apr 02, 2011 2:39 pm

My Acer laptop won't boot? No bootable device?

Postby croslea » Sat Feb 25, 2012 1:03 am

either the hard disk is slightly loose (very common in laptops) or has failed (less likely) or you have lost either a boot file or the MBR on the disk there are several copies of the MBR and the boot files so why windows can't deal with it is a mystery, if that is the case you need to run the recovery console , instructions at www.bleepingcomputer.com
croslea
 
Posts: 30
Joined: Fri Apr 01, 2011 1:02 pm

My Acer laptop won't boot? No bootable device?

Postby seager » Sat Feb 25, 2012 1:16 am

For future referece, ACER brand PCs/laptops/anything are poor quality, don't invest in them
seager
 
Posts: 15
Joined: Thu Mar 31, 2011 1:08 pm

My Acer laptop won't boot? No bootable device?

Postby porter » Sat Feb 25, 2012 1:19 am

Have you tried formatting from boot prompt? Try using Windows set disc and install new copy of Windows.
porter
 
Posts: 20
Joined: Fri Apr 01, 2011 3:23 pm

My Acer laptop won't boot? No bootable device?

Postby toryn34 » Sat Feb 25, 2012 1:27 am

take it to the geek squad at best buy
toryn34
 
Posts: 23
Joined: Fri Apr 01, 2011 2:52 pm

My Acer laptop won't boot? No bootable device?

Postby flannagain » Sat Feb 25, 2012 1:33 am

Type acer restore in the search bar to see if it has it's own back up.

If you have the original CD of your operating system you can go into BIOS. Upon boot up keep pressing ,F2, F8 , F10 or F11. (Depending on your system)
Change boot from Hard drive to CD>F10 to save changes then Insert the CD.
You will then need to install the hard drive controller driver as well as the Intel chip-set driver/Mother board drivers. Then you will need to install all the peripheral drivers. I.E Sound card and graphics card.

If you don't have the recovery disk.
http://www.ehow.com/how_4910631_download-windows-xp-recovery-disk.html

http://neosmart.net/blog/2008/windows-vista-recovery-disc-download/
Vista recovery.

http://neosmart.net/blog/2009/windows-7-system-repair-discs/
Windows 7 recovery

If you want to retrieve any files you Will need at least a 2 GIG pen drive and install linux mint 9 onto it.

Download and install Unetbootin: http://unetbootin.sourceforge.net/ software, click drop down box and download Linux mint 9 or 10 to same place on pen drive, In the unetbooting GUI top java script box select the ISO you have just downloaded>OK>reboot.
You will now have an operating system that you can boot form your USB pen to access all you files.
Boot your computer press f2, f8, f10 or f11 to go into BIOS and tell BIOS to boot from external device, save changes.
Make sure the USB pen drive is plugged in.
You will be able to access your files and save them to another device.
flannagain
 
Posts: 18
Joined: Fri Apr 01, 2011 9:29 am


Return to Patents & Trademarks

 


  • Related topics
    Replies
    Views
    Last post